Qatar SMS - Degradation affecting Ooredoo and Vodafone
Incident Report for Vonage API Status
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 00:29 UTC
Update
Please be informed that we are observing SMS delivery degradation towards Ooredoo and Vodafone, Qatar.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.
Posted Feb 23, 2024 - 05:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 04:06 UTC
Investigating
Please be informed that we are still observing SMS delivery degradation towards Ooredoo, Qatar.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.
Posted Feb 20, 2024 - 05:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 02:56 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Ooredoo, Qatar.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Feb 19, 2024 - 23:05 UTC
This incident affects: Global Connectivity (SMS Middle East & Africa).