Issues in sending emails through Verify V2 API

Incident Report for Vonage API Status

Resolved

Fix has been implemented and Issue has been resolved
Posted 16 days ago. Mar 21, 2025 - 10:49 UTC

Monitoring

Customers may have experienced issues sending emails through the Verify v2 API between 21st March 7:55 UTC to 21st March 09:33 UTC

Customers may have experienced delays in sending emails during this time

All services have been restored.

We will continue to monitor services during the next few hours and post updates should anything change.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted 16 days ago. Mar 21, 2025 - 09:57 UTC
This incident affected: Auth & Identity (Verify V2).