Thailand SMS - Delivery Degradation towards all networks

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 08:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 07:23 UTC

Investigating

We are currently observing SMS delivery degradation towards all Thailand networks. You may experience failures or delays for Outbound SMS sending towards Thailand networks.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 24, 2025 - 06:48 UTC
This incident affected: Global Connectivity (SMS APAC).