Voice API Service Issue in APAC Data Center
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 18:38 UTC
Monitoring
We have implemented a fix for the outage in our Sydney Data Center

The list of services that were impacted have been confirmed as:
In-App Voice calls in the Sydney Data Center (api-ap-4.vonage.com)
GET requests in the Sydney Data Center (api-ap-4.vonage.com)

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Apr 11, 2024 - 14:35 UTC
Investigating
We have observed a reoccurrence of the issue affecting the outage in our Sydney Data Center.
We are currently investigating the reason for the reoccurrence.
Posted Apr 11, 2024 - 14:06 UTC
Monitoring
We have implemented a fix for the outage in our Sydney Data Center

The list of services that were impacted have been confirmed as:
In-App Voice calls in the Sydney Data Center (api-ap-4.vonage.com)
GET requests in the Sydney Data Center (api-ap-4.vonage.com)

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Apr 11, 2024 - 13:40 UTC
Identified
We have identified the root cause of the outage in our APAC Data Center.

The outage is limited to In-App Voice calls and GET requests in the Sydney Data Center (api-ap-4.vonage.com). Customers using the Sydney Data Center should move all traffic to the Singapore Data Center (api-ap-3.vonage.com) to avoid the issue. This does not affect In-App Voice calls, or GET requests, in other Data Centers; and Voice API PSTN calls, WebSocket calls, and SIP Trunking is not affected.

We are currently working on getting the issue fixed and will post further updates here.
Posted Apr 11, 2024 - 13:07 UTC
Investigating
Our monitoring has alerted us to a potential service issue causing intermittent connectivity issues to APAC Voice API endpoints. We are alerting customers immediately while our engineering teams investigate.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 11, 2024 - 12:33 UTC
This incident affected: Voice (Voice API).