Disruption - Number Deactivation Feed Unavailability

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following the interruption in Number Deactivation from 2026-04-30 at 2:30 UTC until 2026-05-07 at 04:00:00 UTC.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 07, 2026 - 10:54 UTC

Update

Following a service interruption reported by our third party, we continue to monitor the impact to some Vonage services, which may have impacted your Number Deactivation feed.

We are closely engaged with our third party as they work to resolve the issue.

We'll continue to provide further updates here within 2 hours.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 06, 2026 - 18:41 UTC

Identified

Following a service interruption reported by our third party, the issue has been identified. We remain closely engaged with them as they work to fully resolve the issue.

We'll provide further updates once the service is fully restored

Thank you for your patience and understanding

If you have any questions, please contact api.support.vonage.com
Posted May 06, 2026 - 12:06 UTC

Investigating

We are aware of issues that may be impacting some Vonage customer's number deactivation services due to a third party interruption that is affecting multiple providers.

We are working closely with our third party as they work to resolve the issue.

We'll provide further updates within next one hour

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 06, 2026 - 11:15 UTC
This incident affected: SMS & Messages (Number Deactivation).