Mexico SMS - Degradation towards AT&T Mexico
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 07:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 04:25 UTC
Investigating
We have been informed by our suppliers about an issue affecting AT&T Mexico.

As a result of this issue, inbound/outbound messages may be impacted. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Nov 16, 2024 - 00:37 UTC
This incident affected: Global Connectivity (SMS Latin America).