France SMS MT Delivery Issue

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 17:39 UTC

Monitoring

A fix has been implemented and we are monitoring the result.

Some customers might have experienced delays for France SMS that were submitted on 2025-03-22 between 08:32 UTC and 17:15 UTC.
Posted Mar 22, 2025 - 17:33 UTC

Identified

We have identified an issue with our SMS Platform.
Some customers might have experienced latency for SMS MT delivery to France's destination.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Mar 22, 2025 - 16:44 UTC
This incident affected: SMS & Messages (SMS).