Service issue in DTMF not working for WebRTC Agents

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 13:54 UTC

Investigating

We have identified and subsequently resolved an issue impacting DTMF not working for WebRTC Agents, with the disruption occurring

Start date time 2026-07-01T10:45:00.000+0000 UTC.
Recovered: 2026-07-02T06:52:00.000+0000 UTC.

Region-APSE2

Thank you for your patience and understanding as we worked to restore services as quickly as possible.
If you have any questions, please contact api.support.vonage.com.
Posted Jul 02, 2026 - 13:42 UTC
This incident affected: Voice (Voice WebRTC).