USA SMS - delivery receipts degradation affecting Toll-Free numbers sending to T-Mobile
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 03:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 01:57 UTC
Investigating
We have been notified by our Toll-Free numbers supplier about SMS degradation impacting delivery receipts for messages to T-Mobile numbers.

As a result of this issue, delivery receipts via toll free numbers may be missing or delayed. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 16, 2024 - 00:34 UTC
This incident affected: Global Connectivity (SMS North America).