WebRTC calls failed in the US East region

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 16:37 UTC

Monitoring

Our monitoring alerted us to an issue impacting a small percent of Web-RTC calls.

Customers may have experienced Web-RTC call failures using the In-App Voice feature in the US East region between 30-July-2025 13:10 UTC and 30-July-2025 14:13 UTC.

Products impacted:
-In-App Voice

All services have been restored. Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 30, 2025 - 14:52 UTC
This incident affected: Voice (Voice API, SIP Trunking, Voice WebRTC).