Service Issue with Email Verification: Verify V2

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following today's interruption with Verify V2 via Email Channel from 2026-05-08 17:35:00 UTC until 2026-05-08 21:30:00 UTC.

Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact api.support.vonage.com
Posted May 08, 2026 - 21:45 UTC

Investigating

We are aware of issues that may be impacting your Verify V2 via Email Channel.

Our engineers are working to quickly resolve the issue. We’ll provide further updates within 2 hours.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 08, 2026 - 21:07 UTC
This incident affected: Auth & Identity (Verify V2).