Voice API Issue in US Region

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored

The following services were impacted from 2025-12-03 14:34 UTC until 14:35 UTC:

Voice API - Outbound PSTN calls - Oregon Data Center
SIP Trunking - Outbound PSTN Calls - Oregon Data Center

Inbound PSTN calls, In-App Voice, WebSocket and other SIP Trunking calls have not been impacted.

Please let support@api.vonage.com know if you continue to experience problems with this.

A post-mortem will be published in the next few days.
Posted Dec 03, 2025 - 16:40 UTC

Monitoring

We have implemented a fix for this issue.

Outbound PSTN calls may have failed when routed to the Oregon Data Center (api-us-4) between 14:34:40 and 14:34:49 UTC. Inbound PSTN calls were not affected.

The list of impacted services has been confirmed as follows:

Voice API - Outbound PSTN calls - Oregon Data Center
SIP Trunking - Outbound PSTN Calls - Oregon Data Center

We will continue to monitor services during the next few hours and post updates should anything change.
Posted Dec 03, 2025 - 15:42 UTC

Investigating

Our monitoring system has alerted us to a potential Voice API issue with our platform in the US region.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Voice API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Dec 03, 2025 - 15:01 UTC
This incident affected: Voice (Voice API).