Canada SMS - Delivery Degradation affecting a subset of Long Virtual Numbers

Incident Report for Vonage API Status

Postmortem

Incident Statement - Canada SMS - Delivery Degradation Affecting a Subset of Long Virtual Numbers

 

Date/Time Impacted

Start: Jun 19, 2025 21:20

End:  Jun 19, 2025 23:00

Services Impacted

SMS for Long Virtual Numbers in Canada.

Summary

On 2025/06/19 at 22:05 UTC,  our Routing team was alerted to an issue with LVNs in Canada. Routing quickly worked to determine the severity of the issue by collecting more data and running tests to confirm the scope of the issue.

Root Cause

Our supplier identified an issue on their systems causing messaging to queue resulting in a delivery degradation.

Restoration Actions

The supplier has taken corrective action to address the root cause.

Next Steps

Waiting for Supplier RFO.

Posted Jun 26, 2025 - 00:51 UTC

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 00:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 00:12 UTC

Investigating

We are observing an SMS delivery degradation towards Canadian networks over a subset of Long Virtual Numbers.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 19, 2025 - 22:44 UTC
This incident affected: Global Connectivity (SMS North America).