France SMS - Delivery degradation towards Orange network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:31 UTC
Investigating
We are currently observing SMS delivery degradation towards France Orange network.

We are working with our partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 18, 2024 - 08:19 UTC
This incident affected: Global Connectivity (SMS Europe).