Vonage services have been fully restored following an interruption in automated email notification delivery, which began on 2026-08-25. Full resolution has been confirmed effective as of 2026-09-02.
Thank you for your patience and understanding as we worked to restore the services. If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/].
Posted Sep 02, 2026 - 16:22 UTC
Monitoring
Vonage services continue to show signs of recovery following today's interruption in automated email notification delivery. We'll continue to provide further updates here within 1 hour and once full service is restored.
Thank you for your patience and understanding as we work to restore services as quickly as possible. If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/]
Posted Sep 02, 2026 - 15:53 UTC
This incident affected: Vonage Dashboard (Account Access & Notifications).