Email Timeout Issue on Verify API V2

Incident Report for Vonage API Status

Resolved

This incident has been resolved.

The email channel of the Verify API v2 service was impacted from [2025-06-19 12:57] UTC until [2025-06-19 15:10] UTC.

Please contact our support team (support@api.vonage.com) if you continue to experience problems related to this incident.
Posted Jun 19, 2025 - 17:09 UTC

Monitoring

Our email provider has implemented a fix, and we are monitoring the results.
Posted Jun 19, 2025 - 15:14 UTC

Investigating

Our monitoring system has detected a potential issue with a downstream service provider that is affecting the Email channel of our Verify API.

The Email timeouts are occurring due to the provider's issue. This is only impacting Verify V2 requests using the email channel, causing those requests to return a FAILED or EXPIRED status.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 19, 2025 - 13:26 UTC
This incident affected: Auth & Identity (Verify V2).