Mexico AT&T SMS - Delivery degradation of towards Mexico AT&T
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 17:20 UTC
Investigating
We have been notified of delivery degradation for traffic towards Mexico AT&T.

We are working with our partners to resolve the issue.

Please contact support@api.vonage.com if you have any questions
Posted Jan 15, 2025 - 09:44 UTC
This incident affected: Global Connectivity (SMS North America).