Voice API - Service issue in platform

Incident Report for Vonage API Status

Resolved

Our team have completed mitigation actions and further monitoring confirms this problem has been resolved. All services have been restored.

The list of services that were impacted as been confirmed as:
Voice API
SIP Trunking

Customers may have encountered intermittent call failures between the following times on 2025-12-09:
16:51:17-16:51:19 UTC
17:24:30-17:25:12 UTC
19:01:40 - 19:01:42 UTC

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Dec 09, 2025 - 21:21 UTC

Monitoring

Our teams have identified an issue which resulted in intermittent call rejections for some customers.

The list of services that were impacted as been confirmed as:
Voice API
SIP Trunking

Customers may have encountered intermittent call failures between 16:51:17-16:51:19 UTC and 17:24:30-17:25:12 UTC on 2025-12-09.

All services are now stable and there are no ongoing alerts. We will continue to monitor the services during the next few hours and post updates should anything change.
Posted Dec 09, 2025 - 18:18 UTC

Investigating

Our monitoring has alerted us to a potential service issue that may be impacting Voice API calls.

Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our teams investigate.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Dec 09, 2025 - 17:32 UTC
This incident affected: Voice (Voice API, SIP Trunking).