In-App Voice Issue in Virginia (US-3) Data Center
Incident Report for Vonage API Status
Resolved
The issue impacting In-App Voice calls in the Virginia Data Center (US-3) is resolved. There has been no customer impact identified.

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Apr 22, 2024 - 16:25 UTC
Update
Customers are currently experiencing problems impacting In-App Voice calls in the Virginia Data Center (US-3).

You may see 503 HTTP errors when trying to create In-App Voice calls.

The following services have been impacted from 2024-04-22 14:05 UTC:
In-App Voice Calls

Other Voice API calls and SIP Trunking have not been impacted.

We will update this status as soon as we have more information on this issue.
Posted Apr 22, 2024 - 16:09 UTC
Investigating
Our monitoring has alerted us to a potential service issue causing intermittent connectivity issues to US API endpoints. We are alerting customers immediately while our engineering teams investigate.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 22, 2024 - 14:32 UTC
This incident affected: Voice (Voice API).