Germany SMS - degradation of Inbound SMS towards Long Virtual Numbers
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 06:19 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sent towards a subset of our Germany Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed Germany Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@api.vonage.com if you have any questions.
Posted Aug 06, 2022 - 09:56 UTC
This incident affected: Global Connectivity (SMS Europe).