Russia SMS - Delivery degradation towards MTS
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 12:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 11:39 UTC
Investigating
Please be advised that we are observing message delivery degradation towards MTS Network.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Aug 09, 2022 - 07:16 UTC
This incident affected: Global Connectivity (SMS Europe).