Service Issue in Platform: WhatsApp channel

Incident Report for Vonage API Status

Resolved

This incident has been resolved.

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Apr 12, 2025 - 18:20 UTC

Monitoring

Our third-party provider has implemented a fix for this issue.

Some customers may have experienced message delivery issues and delayed status callbacks via the WhatsApp Channel using our Verify V2, Messages and Dispatch APIs between 2025-04-12 14:05 UTC and 2025-04-12 15:13 UTC.

The list of services that were impacted has been confirmed as follows:
Messages API: WhatsApp Channel
Dispatch API: WhatsApp Channel
Verify V2: WhatsApp Channel


We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Apr 12, 2025 - 15:55 UTC

Identified

Our monitoring has alerted us to potential service issues with our Verify V2, Messages and Dispatch API platforms. This issue has been identified as a provider issue, and Customers using these APIs may experience delayed WhatsApp callbacks and undelivered messages.


The following products are impacted:
Messages and Dispatch API: WhatsApp channel
Verify V2 API: WhatsApp Channel

We are currently working with our third-party provider on getting the issue fixed and will post further updates here.


Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 12, 2025 - 15:13 UTC
This incident affected: Global Connectivity (Whatsapp Connectivity).