Inbound Voice Calls to UK Virtual Numbers

Incident Report for Vonage API Status

Resolved

This issue is resolved.

Please let support@api.vonage.com know if you continue to experience problems in this area.
Posted May 30, 2025 - 15:47 UTC

Monitoring

Our suppliers have implemented a fix and are monitoring the situation. Inbound calls have now returned to normal.

Please let us know if you continue to have any problems with new inbound calls.
Posted May 30, 2025 - 12:54 UTC

Identified

Please be advised that due to local issues with our suppliers, we are experiencing issues receiving inbound calls to UK number.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted May 30, 2025 - 12:43 UTC

Investigating

We are investigating customer reports of inbound call issues to UK virtual numbers with our suppliers.
It is not yet clear whether there is any wider customer impact, but we are alerting customers immediately while we investigate.

We will post an update as soon as we know more.
Posted May 30, 2025 - 11:46 UTC
This incident affected: Global Connectivity (Voice Europe).