USA SMS - Delivery degradation affecting subset of short codes towards Verizon
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2024 - 16:59 UTC
Investigating
We have observed potential message degradation and latency for messages using a subset of short codes towards Verizon. You may expect delayed outbound messages, missing or late delivery receipts.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions..
Posted Nov 29, 2024 - 18:08 UTC
This incident affected: Global Connectivity (SMS North America).