Mexico SMS - Delivery Degradation towards Altan Redes Mexico

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 04:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 04:08 UTC

Investigating

We have been informed by our suppliers about an issue affecting Altan Redes Mexico.

As a result of this issue, inbound/outbound messages may be impacted due to delivery delays and non-delivery. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Oct 14, 2025 - 20:00 UTC
This incident affected: Global Connectivity (SMS North America).