Bangladesh SMS - Delivery degradation towards all Bangladesh networks
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 09:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 08:14 UTC
Identified
Due to civil unrest in the country, local authorities have restricted some mobile services. SMS delivery degradation can be expected to all Bangladesh networks.

We will update again when new information becomes available.
Posted Jul 20, 2024 - 07:27 UTC
Update
This issue seems to be affecting multiple networks.
Posted Jul 19, 2024 - 12:37 UTC
Update
We are also observing degradation towards Robi network
Posted Jul 18, 2024 - 16:54 UTC
Investigating
Please be advised that we are observing message delivery degradation towards GrameenPhone.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 18, 2024 - 16:24 UTC
This incident affected: Global Connectivity (SMS APAC).