Uganda SMS - Delivery degradation towards MTN Uganda
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 21:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 21:25 UTC
Investigating
We are currently observing SMS delivery degradation towards MTN Uganda, Uganda.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 17, 2024 - 16:49 UTC
This incident affected: Global Connectivity (SMS Middle East & Africa).