Malaysia SMS - Delivery degradation affecting U-mobile
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 08:00 UTC
Investigating
Please be advised that we have been notified of SMS delivery degradation towards Malaysia U-Mobile.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 17, 2024 - 05:37 UTC
This incident affected: Global Connectivity (SMS APAC).