USA SMS - Delivery receipt degradation affecting messages sent using subset of short codes
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 02:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 00:27 UTC
Investigating
We are observing SMS delivery receipt degradation for messages sent to US numbers via a subset of Short Codes.

The carrier is aware of this issue and investigating the root cause. You may observe missing or delayed delivery receipts for outbound SMS messages to all US networks. We will issue an update as soon as more information becomes available

Please contact support@api.vonage.com if you have any questions.
Posted Jul 16, 2024 - 17:17 UTC
This incident affected: Global Connectivity (SMS North America).