Delayed call detail reports

Incident Report for Vonage API Status

Resolved

The issue has been fixed now.
Posted May 19, 2026 - 00:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2026 - 00:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2026 - 22:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2026 - 22:46 UTC

Identified

We are aware of issues with delays in Reports API CDRs. We are working to resolve the issue as soon as possible. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted May 18, 2026 - 22:25 UTC
This incident affected: Vonage Platform Management (Reports API).