Verify API - WhatsApp Channel Issues

Incident Report for Vonage API Status

Resolved

Vonage services have been fully restored following today's service interruption, which began at 2026-03-25 16:40:00 UTC. Full resolution has been confirmed effective 2026-03-03T17:10:00 UTC. Thank you for your patience and understanding as we worked to restore services as quickly as possible.

If you have any questions, please contact api.support@vonage.com
Posted Mar 25, 2026 - 17:49 UTC

Identified

We are currently investigating an issue affecting WhatsApp verification functionality starting 2026-03-25T16:40:00
in the Verify API v2. We will provide updates as more information becomes available.
If you have any questions, please contact api.support@vonage.com
Posted Mar 25, 2026 - 17:27 UTC
This incident affected: Auth & Identity (Verify V2).