Messages API Delivery issues

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following today's interruption with Messages API Channel and Verify V2 from 2026-03-17T16:31:00.000 untill 2026-03-17T16:46:00 UTC

Thank you for your patience and understanding as we worked to restore services as quickly as possible.
Posted Mar 17, 2026 - 17:04 UTC

Investigating

We are aware of issues that may be impacting your Messages API channel, You might experience messages struck in Submitted or having Undelivered status. As a result, Verify V2 requests were also impacted.

Our engineers are working to quickly resolve the issue. We'll provide further updates within next one hour.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted Mar 17, 2026 - 16:52 UTC
This incident affected: SMS & Messages (Messages API).