Video Platform – Connectivity Issue (EU Region)

Incident Report for Vonage API Status

Resolved

The issue has now been fully resolved, and the Session Connection service is operating normally.
Please let us know if you continue to experience any issues.
Posted Jan 30, 2026 - 13:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 13:02 UTC

Investigating

We are currently investigating a connectivity issue that impacted the video platform in the EU region between 12:19 UTC and 12:43 UTC on 30th January 2026.
During this time, you may have experienced session connectivity issues, particularly with archive, broadcast and caption requests. As of now, the issue is resolved, and we will provide further updates as soon as more information becomes available.
Posted Jan 30, 2026 - 13:00 UTC
This incident affected: Video (Session Connection, Archiving (Standard), Broadcast (HLS/RTMP), Captions).