USA MMS - Latency affecting MMS messages sent towards AT&T network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 05:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 02:28 UTC
Update
This incident is now affecting MMS from all US numbers to AT&T.
Posted Nov 20, 2024 - 21:25 UTC
Update
This incident is also affecting MMS from US Toll Free numbers to AT&T.
Posted Nov 20, 2024 - 17:59 UTC
Investigating
We have been notified by our suppliers about MMS latency to the AT&T network for a subset of US shortcodes.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Nov 20, 2024 - 17:51 UTC
This incident affected: Global Connectivity (MMS North America).