Costa Rica SMS - Degradation affecting ICE network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 00:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 00:41 UTC
Investigating
Please be informed that we are observing SMS delivery degradation towards ICE network in Costa Rica.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 14, 2025 - 16:41 UTC
This incident affected: Global Connectivity (SMS Latin America).