Malaysia SMS - Delivery degradation affecting Celcom
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 01:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 00:52 UTC
Investigating
Please be advised that we have been notified of SMS delivery degradation towards Malaysia Celcom.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 07, 2025 - 18:28 UTC
This incident affected: Global Connectivity (SMS APAC).