Verify V2 Email Channel Errors and Delays

Incident Report for Vonage API Status

Resolved

Vonage services have been fully restored following today's service interruption to the Verify V2 email channel, which began at 2026-07-05 04:20 UTC. Full resolution has been confirmed by our third-party provider effective 2026-07-05 06:00 UTC.

Thank you for your patience and understanding as we worked with our third-party provider to restore services as quickly as possible. If you have any questions, please contact api.support.vonage.com.
Posted Jul 05, 2026 - 07:14 UTC

Monitoring

Vonage services continue to show signs of recovery following today's interruption to the Verify V2 email channel.
Our engineering team is actively monitoring the service to confirm full stability, and we remain engaged with our third-party provider as recovery continues.

We will continue to provide further updates within 2 hours, and once full service is confirmed as restored.

Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Jul 05, 2026 - 06:51 UTC

Identified

We have identified that the issue impacting your Verify V2 email channel, resulting in errors and delays in email delivery, is caused by our third-party email provider. The provider has identified the root cause, and their engineering team is actively working on implementing a fix.

We will continue to provide further updates within 2 hours, and once full service is restored.

Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Jul 05, 2026 - 05:47 UTC

Investigating

We are aware of issues with a third-party provider affecting the Email channel for Verify V2 requests, which may be impacting some Vonage customers' email delivery, resulting in errors and delays.

We'll provide further updates within 2 hours.

Thank you for your patience and understanding.
Posted Jul 05, 2026 - 05:17 UTC
This incident affected: Auth & Identity (Verify V2).