Service Issue in Silent Auth channel for Verify V2

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored

The following services were impacted from 2026-03-12 08:05 UTC until 2026-03-12 08:20 UTC:

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Mar 12, 2026 - 09:30 UTC

Investigating

We are aware of issues that may be impacting your service in Silent Auth channel for Verify V2

Our engineers are working to quickly resolve the issue. We’ll provide further updates within 1 hour

Thank you for your patience and understanding.
Posted Mar 12, 2026 - 08:44 UTC
This incident affected: Auth & Identity (Verify V2).