Issues in Viber Messages API

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 09:57 UTC

Update

We are still investigating the reported issue and are working with our provider to resolve it. Further updates will be posted here.

Please reach out us at support@api.vonage.com for any questions.
Posted Sep 11, 2025 - 15:12 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform with regards to Viber Messages API

Customers may have experienced issues sending Viber requests and might encounter Undelivered status from 2025-09-11 13:05

We are currently investigating on the issue and We aim to provide an update on our investigation within 1 hour.
Posted Sep 11, 2025 - 14:04 UTC
This incident affected: SMS & Messages (Messages API).