Nigeria SMS - Delivery Degradation towards MTN network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 19:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 13:04 UTC
Investigating
We observed the delivery degradation again.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.
Posted Jul 15, 2024 - 05:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 03:12 UTC
Investigating
We have observed an SMS delivery degradation towards Nigeria-MTN network.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 14, 2024 - 20:36 UTC
This incident affected: Global Connectivity (SMS Middle East & Africa).