USA SMS - Maintenance affecting multiple US Regional Carriers

Scheduled for Jun 19, 03:00 - 05:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 13, 2025 - 07:21 UTC

Scheduled

Please be informed that a subset of small networks in the US will be performing maintenance on their SMS platforms per the below schedule:

Start: 2025-06-19 03:00 UTC
End: 2025-06-19 05:00 UTC

Impacted Carriers: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America, SMS Toll-Free, North America) and ZIPWHIP MESSAGING (SMS Long Code, North America, SMS Toll-Free, North America).

During the maintenance window there may be times of messaging being periodically unavailable or facing delays towards small carriers.

Please contact support@api.vonage.com if you have any questions.
Posted Jun 13, 2025 - 07:20 UTC
This scheduled maintenance affects: Global Connectivity (SMS North America).